Test and play

Want to discuss something else? Anything goes here!

Moderator: Bmat

User avatar
lastone
Site Regular
Site Regular
Posts: 250
Joined: Sat Apr 09, 2005 9:57 pm
Location: Melbourne Australia
Contact:

Test and play

Post by lastone »

New site and new software test it out :D

User avatar
lastone
Site Regular
Site Regular
Posts: 250
Joined: Sat Apr 09, 2005 9:57 pm
Location: Melbourne Australia
Contact:

HTML test

Post by lastone »

<img src="http://www.cyd.liu.se/~andfe520/picture/gallery/B5/Babylon%205.jpg">

User avatar
lastone
Site Regular
Site Regular
Posts: 250
Joined: Sat Apr 09, 2005 9:57 pm
Location: Melbourne Australia
Contact:

test 2

Post by lastone »

Last edited by lastone on Sat Apr 09, 2005 11:52 pm, edited 3 times in total.

User avatar
lastone
Site Regular
Site Regular
Posts: 250
Joined: Sat Apr 09, 2005 9:57 pm
Location: Melbourne Australia
Contact:

next test

Post by lastone »


User avatar
Qray
Moderator
Moderator
Posts: 8152
Joined: Sat Apr 09, 2005 12:15 pm
Location: Down in Cognito

Post by Qray »


User avatar
Qray
Moderator
Moderator
Posts: 8152
Joined: Sat Apr 09, 2005 12:15 pm
Location: Down in Cognito

Post by Qray »


User avatar
lastone
Site Regular
Site Regular
Posts: 250
Joined: Sat Apr 09, 2005 9:57 pm
Location: Melbourne Australia
Contact:

Question to Admin

Post by lastone »

I assume that this code is correct......

<img src="http://www.cyd.liu.se/~andfe520/picture/gallery/B5/Babylon%205.jpg"> this should show and image within the post and does not work.

by simply post

http://www.cyd.liu.se/~andfe520/picture ... on%205.jpg

i can do a link to the image. .........

How can one include an image within the post

User avatar
Qray
Moderator
Moderator
Posts: 8152
Joined: Sat Apr 09, 2005 12:15 pm
Location: Down in Cognito

Post by Qray »

imagetest

Image

User avatar
lastone
Site Regular
Site Regular
Posts: 250
Joined: Sat Apr 09, 2005 9:57 pm
Location: Melbourne Australia
Contact:

Post by lastone »

Image

User avatar
Qray
Moderator
Moderator
Posts: 8152
Joined: Sat Apr 09, 2005 12:15 pm
Location: Down in Cognito

Re: Question to Admin

Post by Qray »

lastone wrote:I assume that this code is correct......

<img src="http://www.cyd.liu.se/~andfe520/picture/gallery/B5/Babylon%205.jpg">

How can one include an image within the post


Your coding is correct. I can't get HTML to work either even though I've got it turned on in my profile. Use the Img key above the text box on the Post a reply page to post an image.

(Q)

User avatar
lastone
Site Regular
Site Regular
Posts: 250
Joined: Sat Apr 09, 2005 9:57 pm
Location: Melbourne Australia
Contact:

Hmm

Post by lastone »

okay i worked it out...........

Next question will the embed commands work?

User avatar
lastone
Site Regular
Site Regular
Posts: 250
Joined: Sat Apr 09, 2005 9:57 pm
Location: Melbourne Australia
Contact:

testeing embed

Post by lastone »

Code: Select all

<embed src="http://www.100megsfree4.com/lastone/ysw/mbdancer.mid" hidden="true" autostart="true" loop="true">

Post Reply